The Latest Joomspirit templates run just fine with Joomla 3.9 / php 7.2

We have done tests on the most recent templates: they work perfectly with Joomla 3.9, on a server running on php 7.2.
That said, tests are still to be done on older templates, though we are entirely confidents. We must ask you a little patience nonetheless until we give you the results.

WARNING ! Updating your website to Joomla 3.9, and your server to php 7.2 can produce problems and bugs (error 500...) if your website's extensions are not up to date. So before doing anything, check the compatibility of these extensions with Joomla 3.9 and php 7.2.
For instance, we have already checked for JCE, Kunena, Hikashop and JComments (with their latest version of course), and the test was successful.

NB. If you are not sure of the ability of your components to work with php 7.2, we advise you to update your serveur to php 7.1, which is still relevant and maintained.

-------------------------------------------

Nous avons réalisé des tests sur les templates les plus récents : ils fonctionnent parfaitement avec Joomla 3.9, avec un serveur tournant sous php 7.2.
Cela dit, ces tests sont encore à réaliser sur des templates plus anciens, même si nous sommes tout à fait confiants. Nous vous demandons donc un peu de patience avant que nous vous informions des résultats.

ATTENTION ! Il est possible que la mise à jour de votre site à Joomla 3.9, et le passage de votre serveur sur php 7.2, pose des problèmes, voire une erreur 500, si vos extensions ne sont pas à jour. Donc avant toute mise à jour, et le passage à php 7.2, vérifiez bien la compatibilité de ces extensions. Nous avons d'ores et déjà vérifié pour les dernières versions de JCE, Kunena, Hikashop et JComments, et le test a été réussi.

NB. Si des composants ne sont pas mis à niveau, ou si vous avez le moindre doute, nous vous conseillons de mettre à jour votre serveur à php 7.1 qui est encore d'actualité et maintenu.